谷歌工具栏将不支持firefox4以上,用什么插件替代呢?

这是谷歌官方发表的一篇替代插件

如果您使用的是 Firefox 5 或更高版本,则会无法使用“Google 工具栏”。不过,您仍然可以尝试使用以下一个或多个 Firefox 插件,从而向浏览器添加类似功能:

  • 自动填充:查看用于填写表单的可用插件
  • 网页翻译:查看可用的翻译插件
  • 在网页中查找:按 Ctrl+F(适用于 Windows 和 Linux)或 Command+F(适用于苹果机),使用 Firefox 中的相应内置功能。
  • 拼写检查:使用 Firefox 中的内置拼写检查功能
  • 网页分享:考虑使用其他插件分享网页
  • 在新标签页上显示网站缩略图:尝试使用一些其他的用于生成网站缩略图的插件
  • 书签:查看可用的书签插件。要使用您的“Google 书签”,请访问 www.google.com/bookmarks
  • Gmail 通知:查看可用的 Gmail 插件。 以上列出的内容只是为了方便您使用而提供的。Google 对任何插件均不提供任何担保或保证。安装插件时请务必小心,因为这些插件可能会导致安全、性能或稳定性方面的问题。

李君南是火狐和谷歌迷,目前谷歌表示不再支持火狐,给我们带来了很多的不方便,希望大家能找到比这还要好的替代品吧!

2011-07-28 22:502